Select language:

Ignition signal too low

<<

CallensAlec

Аватара пользователя

Сообщения: 8

Зарегистрирован: 22 май 2017, 17:28

Машина: Toyota Yaris 1SZ-FE

Версия SECU: официальная SECU-3T


Благодарил (а): 5 раз.
Поблагодарили: 1 раз.

Сообщение 24 май 2017, 11:21

Ignition signal too low

We're having issues with our ignition signal.

When nothing is connected to the IGN_OUTx output, we get a clean 5V ignition signal when starting. When connecting the igniter board to the IGN_OUTx output, the voltage drops to 1,93 V, but the signal remains, if measuring from the Coil x outputs on the igniter board going to our DIS coils, we only have about 0,40V left, but still with the signal in it. This is not enough to have a spark for us unfortunately.

Has somebody here already come across this problem or knows how to fix it? We are out of ideas at the moment.

Thanks in advance!
Вложения
Signal going to coils
Signal measured from IGN_INx on igniter board
Signal with nothing connected to IGN_OUTx
<<

STC

Аватара пользователя

Сообщения: 5796

Зарегистрирован: 30 апр 2013, 23:41

Откуда: Ukraine

Машина: AZLK 2140

Версия SECU: самодельная SECU-3


Благодарил (а): 700 раз.
Поблагодарили: 1139 раз.

Сообщение 24 май 2017, 20:53

Re: Ignition signal too low

When connecting the igniter board to the IGN_OUTx output, the voltage drops to 1,93 V, but the signal remains,

It is normal, because BIP373 consumes some current into base-emitter. It is like a Darlington transistor. 1.92V is base to emitter voltage for BIP373.
bip373-saturation.png
bip373-saturation.png (7.92 КБ) Просмотров: 124


if measuring from the Coil x outputs on the igniter board going to our DIS coils, we only have about 0,40V left, but still with the signal in it

I don't understand this. Please clarify measuring conditions.
Author of the SECU-3™ project http://SECU-3.org. An open source engine control unit / Ignition control system, (C) 2007.
Клуб проекта в Facebook https://www.facebook.com/groups/secu3club
Клуб проекта ВКонтакте https://vk.com/secu3club (вступаем!)
<<

CallensAlec

Аватара пользователя

Сообщения: 8

Зарегистрирован: 22 май 2017, 17:28

Машина: Toyota Yaris 1SZ-FE

Версия SECU: официальная SECU-3T


Благодарил (а): 5 раз.
Поблагодарили: 1 раз.

Сообщение 07 июн 2017, 10:38

Re: Ignition signal too low

Thank you for this answer. We fixed the problem by using another transistor which allows more current to flow through it at the same voltage.

When we were measuring from the coil output on the igniter board, so the output going to the coils of the KMS DIS coil. That's where we got the 0,4 V signal.

Вернуться в SECU-3 (English)

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 1

Powered by phpBB® Forum Software © phpBB Group.