Select language:

Не знаете где задать вопрос? Задавайте здесь!

<<

oleg_1967

Аватара пользователя

Сообщения: 112

Зарегистрирован: 27 авг 2015, 22:14

Машина: ваз 2103

Версия SECU: самодельная SECU-3


Благодарил (а): 21 раз.
Поблагодарили: 33 раз.

Сообщение 01 дек 2016, 20:39

Re: Не знаете где задать вопрос? Задавайте здесь!

Прилепите SECU с коммутаторами и всем остальным прямо на аккумулятор.
Схема http://vrtp.ru/index.php?showtopic=25271
Хотел переделать, потому что не совсем то. Да и 3843 по даташиту работает от 8 вольт. Но у меня стоит и проблем нет.
То, о чем вы пишите меня пока не волнует. Спасибо.
<<

strelok22

Аватара пользователя

Сообщения: 381

Зарегистрирован: 13 сен 2013, 11:26


Благодарил (а): 46 раз.
Поблагодарили: 105 раз.

Сообщение 02 дек 2016, 10:35

Re: Не знаете где задать вопрос? Задавайте здесь!

Ну конечно, с конденсаторным зажиганием и при 6 вольтах искра лупит ого-го :lol: :lol: :lol:
Когда-то еще на трамблере и штатной системе поставил конд.зажиг, и еще стартер простой был(сейчас редукторный разница ощутима) так помню в хороший мороз завелась так вуу.....вуу..... брын-на-на-на :lol: :lol: :lol: как-то так. А сейчас надо конечно подольше крутнуть что б SECU синхрометку нашла.... ну и так чуток подумать и импульсы по процессору погонять ну а потом уже искрить :lol: :lol: так что определение завелась с "полпинка" на моей машине было с трамблером и конд. системой зажигания..... сейчас заводится без проблем, но стартером крутить нужно чуток дольше.... и да эти 1-2с заметны..... но я на это не обращаю внимания...... побочный эффект так сказать.... ;)
Да кстати уже началось веселое время для дизелистов.......
Мороз и солнце- день забот
Но крепко спит бензиновод
А дизелист часов с 6 мечтает дизель завести..... :lol: :lol: :lol:
ВАЗ шестерка + SECU впрыск + ГБО 4 = достойный автомобильчик
<<

techsantion

Аватара пользователя

Сообщения: 62

Зарегистрирован: 21 май 2013, 07:58

Откуда: Запорожье, Украина

Машина: АЗЛК-2141 УЗАМ-1,7

Версия SECU: официальная SECU-3T


Благодарил (а): 1 раз.
Поблагодарили: 9 раз.

Сообщение 03 дек 2016, 19:27

Re: Не знаете где задать вопрос? Задавайте здесь!

Здравствуйте. Сегодня переподключил питание блока как рекомендовалось: + взял с клеммы АКБ (через реле от зажигания). Это можна заметить в логе, теперь бортовая сеть 12,7В,а не 11,6В как было раньше.
Такие телодвижения результата НЕ ДАЛИ!
Вчера вечером с работы вышел, начал ее заводить, верней насиловать АКБ стартером... наверно с 8-й попытки завелась и теперь, мне кажется, ситуация стала еще хуже. При пуске СЕ постоянно моргает, причем даже реле блока стартера отключается и если держать ключ зажигания дальше, то потом опять включается. См. видео, специально заснял для демонстрации: https://cloud.mail.ru/public/BhLQ/top9J4tzh
Вылаживаю сегодняшний лог. Это просто капздец. Блок (или его МК) как будто с цепи сорвался, какие-то градусы сует на пуск, например -10 (!) - откуда?
Сначала запускал на пусковой карте от -2 до 10;
со времени 15:20 поставил во всех ячейках 5 градусов, и все равно лупит туда какие-то левые значения, почему?
Я уже не знаю что делать... Блок сошел с ума. Какие процессы проходят в нем в момент пуска?
Что можно еще сделать, куда смотреть?
Вложения
2016.12.03_15.07.41_лог.rar
(179.38 КБ) Скачиваний: 13
<<

STC

Аватара пользователя

Сообщения: 5919

Зарегистрирован: 30 апр 2013, 23:41

Откуда: Ukraine

Машина: AZLK 2140

Версия SECU: самодельная SECU-3


Благодарил (а): 727 раз.
Поблагодарили: 1178 раз.

Сообщение 03 дек 2016, 22:45

Re: Не знаете где задать вопрос? Задавайте здесь!

Ну, не знаю. Если бы у Вас была отдельная тема по установке и все было описано в одном месте, то было бы легче понять причину и помочь. Если считаете что проблема в самом блоке, то могу выслать другую плату, а Вы мне потом свою назад вышлете. Пишите на почту.
Author of the SECU-3™ project http://SECU-3.org. An open source engine control unit / Ignition control system, (C) 2007.
Клуб проекта в Facebook https://www.facebook.com/groups/secu3club
Клуб проекта ВКонтакте https://vk.com/secu3club (вступаем!)
<<

darxfame

Аватара пользователя

Сообщения: 837

Зарегистрирован: 10 июл 2015, 19:12

Откуда: Москва

Машина: ИЖ 2126 УМПО 1,7

Версия SECU: официальная SECU-3T


Благодарил (а): 116 раз.
Поблагодарили: 120 раз.

Сообщение 03 дек 2016, 22:55

Re: Не знаете где задать вопрос? Задавайте здесь!

techsantion писал(а):Здравствуйте. Сегодня переподключил питание блока как рекомендовалось: + взял с клеммы АКБ (через реле от зажигания). Это можна заметить в логе, теперь бортовая сеть 12,7В,а не 11,6В как было раньше.
Такие телодвижения результата НЕ ДАЛИ!
Вчера вечером с работы вышел, начал ее заводить, верней насиловать АКБ стартером... наверно с 8-й попытки завелась и теперь, мне кажется, ситуация стала еще хуже. При пуске СЕ постоянно моргает, причем даже реле блока стартера отключается и если держать ключ зажигания дальше, то потом опять включается. См. видео, специально заснял для демонстрации: https://cloud.mail.ru/public/BhLQ/top9J4tzh
Вылаживаю сегодняшний лог. Это просто капздец. Блок (или его МК) как будто с цепи сорвался, какие-то градусы сует на пуск, например -10 (!) - откуда?
Сначала запускал на пусковой карте от -2 до 10;
со времени 15:20 поставил во всех ячейках 5 градусов, и все равно лупит туда какие-то левые значения, почему?
Я уже не знаю что делать... Блок сошел с ума. Какие процессы проходят в нем в момент пуска?
Что можно еще сделать, куда смотреть?


На сколько я могу судить, после того как выставили 5 градусов, там всё нормально. Запишите лог с компьютера, заодно проверьте не отваливается ли блок сам по себе, сразу там и ошибки посмотрите. Телефонный лог перевести в график не очень получается
VETune - Тюнер таблиц VE - http://secu-3.org/forum/viewtopic.php?f=9&t=753
S3Emul - Secu3/MS Bridge(онлайн откатка VE) - http://secu-3.org/forum/viewtopic.php?f=9&t=1089
ИЖ 2126 Ода, УМПО 3317, Secu-3T M644, Моновпрыск C16NZ
<<

darxfame

Аватара пользователя

Сообщения: 837

Зарегистрирован: 10 июл 2015, 19:12

Откуда: Москва

Машина: ИЖ 2126 УМПО 1,7

Версия SECU: официальная SECU-3T


Благодарил (а): 116 раз.
Поблагодарили: 120 раз.

Сообщение 03 дек 2016, 22:58

Re: Не знаете где задать вопрос? Задавайте здесь!

techsantion писал(а):Здравствуйте. Сегодня переподключил питание блока как рекомендовалось: + взял с клеммы АКБ (через реле от зажигания). Это можна заметить в логе, теперь бортовая сеть 12,7В,а не 11,6В как было раньше.
Такие телодвижения результата НЕ ДАЛИ!
Вчера вечером с работы вышел, начал ее заводить, верней насиловать АКБ стартером... наверно с 8-й попытки завелась и теперь, мне кажется, ситуация стала еще хуже. При пуске СЕ постоянно моргает, причем даже реле блока стартера отключается и если держать ключ зажигания дальше, то потом опять включается. См. видео, специально заснял для демонстрации: https://cloud.mail.ru/public/BhLQ/top9J4tzh
Вылаживаю сегодняшний лог. Это просто капздец. Блок (или его МК) как будто с цепи сорвался, какие-то градусы сует на пуск, например -10 (!) - откуда?
Сначала запускал на пусковой карте от -2 до 10;
со времени 15:20 поставил во всех ячейках 5 градусов, и все равно лупит туда какие-то левые значения, почему?
Я уже не знаю что делать... Блок сошел с ума. Какие процессы проходят в нем в момент пуска?
Что можно еще сделать, куда смотреть?


да, EEPROM сюда Ваш сбросьте и укажите версию прошивки
VETune - Тюнер таблиц VE - http://secu-3.org/forum/viewtopic.php?f=9&t=753
S3Emul - Secu3/MS Bridge(онлайн откатка VE) - http://secu-3.org/forum/viewtopic.php?f=9&t=1089
ИЖ 2126 Ода, УМПО 3317, Secu-3T M644, Моновпрыск C16NZ
<<

techsantion

Аватара пользователя

Сообщения: 62

Зарегистрирован: 21 май 2013, 07:58

Откуда: Запорожье, Украина

Машина: АЗЛК-2141 УЗАМ-1,7

Версия SECU: официальная SECU-3T


Благодарил (а): 1 раз.
Поблагодарили: 9 раз.

Сообщение 03 дек 2016, 23:41

Re: Не знаете где задать вопрос? Задавайте здесь!

darxfame писал(а):На сколько я могу судить, после того как выставили 5 градусов, там всё нормально. Запишите лог с компьютера, заодно проверьте не отваливается ли блок сам по себе, сразу там и ошибки посмотрите. Телефонный лог перевести в график не очень получается

Так где нормально? д.б всегда (пока двиг не запуститься) 5 град., а там и 5, и 8, и 2счемто, а на времени 15:21:03 вообще -10 градусов (!) при 700 об/мин (пусковая карта у меня отключается при 850), при том, что при пуске СЕ моргает постоянно.
Вот еще замечу, что летом 2015-го я поменял стартер на редукторный, тот который с постоянными магнитами, но тогда было тепло и все было хорошо, а потом осенью начались такие проблемы, но правда менее колючие, чем сейчас. Может ли стартер влиять как-то?
Сам блок не отваливается, я ж езжу постоянно. как только машина завелася - дальше работает нормально.
Этот лог с компьютера записан, не понимаю о чем вы.
Версия прошивки такая: secu-3t_m32_rev9_uartb.a90, релиз от 14.05.2014.
Насчет EEPROM не понял. Не знаю даже что имеется ввиду и что нудно сделать.
<<

STC

Аватара пользователя

Сообщения: 5919

Зарегистрирован: 30 апр 2013, 23:41

Откуда: Ukraine

Машина: AZLK 2140

Версия SECU: самодельная SECU-3


Благодарил (а): 727 раз.
Поблагодарили: 1178 раз.

Сообщение 04 дек 2016, 02:05

Re: Не знаете где задать вопрос? Задавайте здесь!

Не советую верить логу записанному с телефона. Уже писали про проблемы secu3droid.
Всегда в спорных моментах используйте SECU-3 Manager, я гарантирую его стабильную работу, так как код вылизывался много лет подряд.
Author of the SECU-3™ project http://SECU-3.org. An open source engine control unit / Ignition control system, (C) 2007.
Клуб проекта в Facebook https://www.facebook.com/groups/secu3club
Клуб проекта ВКонтакте https://vk.com/secu3club (вступаем!)
<<

Marshal

Аватара пользователя

Сообщения: 288

Зарегистрирован: 24 мар 2014, 16:54

Откуда: Крым,Ленино

Машина: АЗЛК 21412,Узам3318

Версия SECU: официальная SECU-3T


Благодарил (а): 0 раз.
Поблагодарили: 72 раз.

Сообщение 04 дек 2016, 16:08

Re: Не знаете где задать вопрос? Задавайте здесь!

Ноги у Вашей проблемы растут от ДНО+ДУИ.
У меня такие же симптомы были именно зимой 2015 .
Завестись не мог даже на тросу.
И углы видел и -10 и +50,которые даже прописывались в пусковой карте.КАК???
Поставил 60-2 и ДПКВ .ВСЕ :D
М-21412/1.8л/Узам-3318/Secu-3t/60-2/СОР/4Bip-373/Карб(пока) 21041(24х26)
<<

techsantion

Аватара пользователя

Сообщения: 62

Зарегистрирован: 21 май 2013, 07:58

Откуда: Запорожье, Украина

Машина: АЗЛК-2141 УЗАМ-1,7

Версия SECU: официальная SECU-3T


Благодарил (а): 1 раз.
Поблагодарили: 9 раз.

Сообщение 04 дек 2016, 17:53

Re: Не знаете где задать вопрос? Задавайте здесь!

Marshal писал(а):Ноги у Вашей проблемы растут от ДНО+ДУИ.
У меня такие же симптомы были именно зимой 2015 .
Завестись не мог даже на тросу.
И углы видел и -10 и +50,которые даже прописывались в пусковой карте.КАК???
Поставил 60-2 и ДПКВ .ВСЕ :D

Ну не знаю, должен же быть какой-то выход?.. осталось только в наше нелегкое время переходить на 60/2. у других же ДУИ+ДНО работают.
Кстати, у вас какой стартер стоял перед переходом на 60/2? простой или редукторный, который с постоянными магнитами? И шкив на 60/2 какой, точили или гибрид какой-то?
Сегодня на + и - блока поставил ферритовые кольца, как у oleg_1967, думал, что поможет, но, к сожалению, только время потратил. Уже и на горячую выделывается, причем дико. вот сегодняшнее видео: https://cloud.mail.ru/public/DR7X/aFTSesY9N
Если это ДУИ+ДНО, то почему тогда СЕ моргает и даже реле блока старт. отключает, при том, что ошибок нету?
Пред.След.

Вернуться в Решение проблем. Новичкам сюда!

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 1

Powered by phpBB® Forum Software © phpBB Group.