American English British English Български Čeština Français Deutsch (Du) Magyar Italiano 日本語 Lietuvių Polski Српски Slovenčina Español (Tú) Türkçe Українська
Select language:

Глохнет на ХХ и не заводится потом.

<<

Tom

User avatar

Posts: 228

Joined: 11 Feb 2014, 14:09

Location: Севастополь


Has thanked: 3 times
Been thanked: 9 times

Post 25 Mar 2015, 21:43

Глохнет на ХХ и не заводится потом.

Ровно год Секу отработала как часы. Но несколько дней назад стал глохнуть на ХХ на хорошо прогретом моторе. Если заглох, то сразу уже не заводится и даже не хватает. Нужно открыть капот на 5 мин, тогда заводится сразу. Сегодня вообще плохо было. В пробках пока стоял, держал обороты около 1 тыс, иначе сразу глохнет. Дома подкинул комп и увидел такую картину. с прогревом мотора появляется ошибка 21. сначала мигает, потом горит постоянно (мотор работает при этом). Обороты 900, УОЗ 6. Когда включаю фары или печку, УОЗ поднимается до 10-12, обороты 880-890, ошибка 21 исчезает. Но когда под капотом прогревается все сильно, то начинает мигать все равно. Если педалью добавить обороты до 1000 и выше, то ошибка пропадает.
Проверил массу, все ок, сопротивление ДНО 660 ом, ДУИ 760. Напряжение на аккуме 14,4В независимо от нагрузки. На блоке СЕКУ менеджер показывает напряжение без нагрузки 13,2, с нагрузкой 13,0В. Что смотреть еще?
По ощущениям, это связано именно с температурой под капотом, т.к. за 5 мин мотор не остынет почти, а этого хватает, чтоб машина завелась. Да и при езде не глохнет, а в пробках или на месте глохнет, хотя температура мотора одинаковая. Но на ходу лучше остывает подкапотное пространство.
Совершенно непонятна связь между включением нагрузки и пропаданием изза этого ошибки 21.
ЗАЗ "Таврия" 1,2 SECU-3T ДНО+ДУИ, ДД, ДТОЖ, САУВЗ
<<

dimonfish

Posts: 1144

Joined: 10 May 2013, 09:16

Location: Sevastopol UA


Has thanked: 120 times
Been thanked: 173 times

Post 25 Mar 2015, 22:56

Re: Глохнет на ХХ и не заводится потом.

Похоже датчики выделываются. Если нет возможности поменять на заведомо рабочие, то попробуй поменять их местами) Если картина изменится, значит дело в одном из них.
ЗАЗ 110247, Солекс, ДПКВ, SECU-3T (M644), ДКЗ, Статика и пр. плюшки :)
<<

Tom

User avatar

Posts: 228

Joined: 11 Feb 2014, 14:09

Location: Севастополь


Has thanked: 3 times
Been thanked: 9 times

Post 26 Mar 2015, 13:39

Re: Глохнет на ХХ и не заводится потом.

Поменял датчики местами. Ничего не изменилось. С прогревом начала мигать ошибка 21, потом заглох. Завелся через пол минуты. Сразу не завелся. На одном из датчиков ножки сильно окислены у основания. Датчик китайский, Аврора. Сейчас поеду куплю новый, не китайский.
ЗАЗ "Таврия" 1,2 SECU-3T ДНО+ДУИ, ДД, ДТОЖ, САУВЗ
<<

Tom

User avatar

Posts: 228

Joined: 11 Feb 2014, 14:09

Location: Севастополь


Has thanked: 3 times
Been thanked: 9 times

Post 27 Mar 2015, 00:36

Re: Глохнет на ХХ и не заводится потом.

Замена датчиков результата не дала. Сначала показалось, что все ок. Заглушил на 10 мин, пошел в магазин, потом не мог завести минут 20. И когда стартером крутил, менеджер показывал 0 оборотов. Когда завелась, на ХХ постоянно пыталась заглохнуть. Еще заметил, что когда меняешь фронты на ДПКВ, никаких изменений в работе мотора нет, а когда меняю фронт в ДНО, то становится еще хуже!
Есть версия, что намагнитился штифт. Он сделан из полоски тонкого металла Г-образной формы и приклеен к шкиву холодной сваркой. В примерах есть фото. Зазор между сердечником и штифтом выставляю щупом 0,5мм.
Если крутить за колесо на 4 передаче, при приближении штифта ДНО выдает около 50-60 мВ, при отдалении около 20. Замерял обычным тестером.
Еще, датчик стоит повернутый на 90 град по оси, относительно правильного направления, т.к. по другому туда он не становится. ДНО изначально выдавал меньшее напряжение, чем ДПКВ. Когда я только собирал систему, я подключил одинаковые светодиоды на оба датчика, и завел мотор (на трамблере). Так вот, диод на ДПКВ мигал очень ярко, а на ДНО в одной полярности почти не мигал, а во второй мигал, но значительно слабее диода на ДПКВ. Думаю, это связано с тем, что штифт слишком легкий и датчик стоит повернутый на 90 градусов. Но тогда ошибки не возникало и год все проработало нормально. Мог ли за год намагнититься штифт, в результае чего ЭДС на датчик стала ниже критической?
И еще, когда мотор не заводится и на стартере показывает 0 оборотов, никаких ошибок не выскакивает. Не пойму, в каком случае появляется ошибка 21?
ЗАЗ "Таврия" 1,2 SECU-3T ДНО+ДУИ, ДД, ДТОЖ, САУВЗ
<<

AndyS

User avatar

Posts: 158

Joined: 03 Dec 2013, 16:01

Your CAR: АЗЛК21412 УЗАМ331

SECU version: official SECU-3T


Has thanked: 10 times
Been thanked: 31 times

Post 27 Mar 2015, 03:05

Re: Глохнет на ХХ и не заводится потом.

С маховиком всё нормально? Зубъя живые?
<<

dimonfish

Posts: 1144

Joined: 10 May 2013, 09:16

Location: Sevastopol UA


Has thanked: 120 times
Been thanked: 173 times

Post 27 Mar 2015, 11:57

Re: Глохнет на ХХ и не заводится потом.

Tom wrote:И еще, когда мотор не заводится и на стартере показывает 0 оборотов, никаких ошибок не выскакивает.


В этом случае можно сказать сплошная ошибка "21" или отсутствие синхронизации, т.е. ипульсов на коммутаторы не выдается.

Ошибка "21" описана в теме:
http://secu-3.org/forum/viewtopic.php?f=14&t=409
ЗАЗ 110247, Солекс, ДПКВ, SECU-3T (M644), ДКЗ, Статика и пр. плюшки :)
<<

Tom

User avatar

Posts: 228

Joined: 11 Feb 2014, 14:09

Location: Севастополь


Has thanked: 3 times
Been thanked: 9 times

Post 27 Mar 2015, 14:04

Re: Глохнет на ХХ и не заводится потом.

Итак, заменил оба датчика на заведомо рабочие, прозвонил все провода, вытащил стартер, просмотрел зубья на маховике. Они все в идеале. Заменил штифт на шкиве КВ на болт. В результате, напряжение на ДНО заметно выросло. Но ничего этого заметного результата не дало! И теперь уже к температуре или к другим событиям привязать сбои не могу. После всех манипуляций завелась, но работала очень плохо, обороты сильно плавали, постоянно мигала ошибка 21. Заглушил, завел снова, ошибка помигала несколько сек. и перестала. Дальше мотор работал ровно, заводился тоже нормально, но первые несколько сек после запуска мигает 21. Так же, 21 мигает постоянно ровно на 1000 оборотов, при этом мотор дергается. На других оборотах нормально. Покатался немного, глушил, заводил, все более менее, но 2-4 сек после запуска мигает 21 и мотор колбасит, и на 1000 об тоже самое.
В результате замены штифта на ДНО, сместилась метка. Взял стробоскоп, чтоб выставить правильное количество зубьев. Стробоскоп подключается на катушку и на первую свечу. Так вот, когда нажимаю на кнопку, строб мигает, но мотор сразу пытается заглохнуть! Возможно, конечно, что то со стрбоскопом...
Посоветовался с товарищем, который сам паял секу, он говорит, надо смотреть плату. Возможно там что то отвалилось, или сдох компаратор. Плату я смотрел визуально. Она в идеале. Не знаю, что дальше делать.
ЗАЗ "Таврия" 1,2 SECU-3T ДНО+ДУИ, ДД, ДТОЖ, САУВЗ
<<

STC

User avatar

Posts: 6613

Joined: 30 Apr 2013, 23:41

Location: Ukraine

Your CAR: AZLK 2140

SECU version: DIY SECU-3


Has thanked: 820 times
Been thanked: 1332 times

Post 27 Mar 2015, 14:14

Re: Глохнет на ХХ и не заводится потом.

Tom wrote:В результате замены штифта на ДНО, сместилась метка. Взял стробоскоп, чтоб выставить правильное количество зубьев. Стробоскоп подключается на катушку и на первую свечу. Так вот, когда нажимаю на кнопку, строб мигает, но мотор сразу пытается заглохнуть! Возможно, конечно, что то со стрбоскопом...


Нужно разобраться почему мотор глохнет. Может проблема не в синхронизации, а в искрообразовании.
Т.е. причина сбоев синхронихации пропуски искры, а не наоборот.
Это предположение.

Можем выслать заведомо рабочий блок для теста.

Еще. А не могли экранированные провода на ДНО+ДУИ переломиьтся и при тряске отходить?
Прозвони хорошо с изгибами во премя прозвонки.
Провода экранированные какой марки?
Author of the SECU-3™ project http://SECU-3.org. An open source engine control unit / Ignition control system, (C) 2007.
Клуб проекта в Facebook https://www.facebook.com/groups/secu3club
Клуб проекта ВКонтакте https://vk.com/secu3club (вступаем!)
<<

Tom

User avatar

Posts: 228

Joined: 11 Feb 2014, 14:09

Location: Севастополь


Has thanked: 3 times
Been thanked: 9 times

Post 27 Mar 2015, 14:20

Re: Глохнет на ХХ и не заводится потом.

Стробоскоп меня тоже насторожил. Но не факт, что он рабочий! Попробовать подкинуть его к другой катушке/коммутатору?
Провода экранированные покупал у вас. Толстый в черной оболочке, внутри хороших медный экран и 2 медные жилы. И все это уложено в гофре. Резких перегибов нет и следов повреждения тоже нет.
ЗАЗ "Таврия" 1,2 SECU-3T ДНО+ДУИ, ДД, ДТОЖ, САУВЗ
<<

STC

User avatar

Posts: 6613

Joined: 30 Apr 2013, 23:41

Location: Ukraine

Your CAR: AZLK 2140

SECU version: DIY SECU-3


Has thanked: 820 times
Been thanked: 1332 times

Post 27 Mar 2015, 14:25

Re: Глохнет на ХХ и не заводится потом.

Tom wrote:Попробовать подкинуть его к другой катушке/коммутатору?


Попробуй.

Tom wrote:Провода экранированные покупал у вас. Толстый в черной оболочке, внутри хороших медный экран и 2 медные жилы. И все это уложено в гофре. Резких перегибов нет и следов повреждения тоже нет.


Я имел ввиду прозванивая их гнуть. Может при вибрации контакт пропадает.
Author of the SECU-3™ project http://SECU-3.org. An open source engine control unit / Ignition control system, (C) 2007.
Клуб проекта в Facebook https://www.facebook.com/groups/secu3club
Клуб проекта ВКонтакте https://vk.com/secu3club (вступаем!)
Next

Return to Аппаратное обеспечение

Who is online

Users browsing this forum: No registered users and 9 guests

Powered by phpBB® Forum Software © phpBB Group.