Select language:

Самостоятельная сборка

<<

dimonfish

Сообщения: 1142

Зарегистрирован: 10 май 2013, 09:16

Откуда: Sevastopol UA


Благодарил (а): 120 раз.
Поблагодарили: 172 раз.

Сообщение 27 янв 2017, 18:44

Re: Самостоятельная сборка

ну поздравлям, че.
отмыть как следует плату - это первое что надо было сделать.
и еще раз, при исп программинге ноги кварца не участвуют!!! и кчтению записи он не имеет никакого отношения. открой даташит практически на лбой авр и убедись, что заместа кварцевого генератора можно использовать внутренний ген. и соответствующие ноги можно использовать как что угодно почти.
успокойтесь с етим СЕ светодиодом, меньше знаешь крепче спиш ))) у меня нога се бензонасосом рулит.
от када подключишь все датчики и пр шнягу - от тогда и озаботишся выскакивающими ошибками.
сними галку например использовать температуру и се исчезнет ;) :D
ЗАЗ 110247, Солекс, ДПКВ, SECU-3T (M644), ДКЗ, Статика и пр. плюшки :)
<<

vitsvetmar

Аватара пользователя

Сообщения: 34

Зарегистрирован: 21 окт 2015, 18:30

Откуда: г. Луцк, Волынская обл., Украина

Машина: ВАЗ 2109 1996р.в.

Версия SECU: самодельная SECU-3


Благодарил (а): 0 раз.
Поблагодарили: 13 раз.

Сообщение 30 янв 2017, 02:06

Re: Самостоятельная сборка

Здравствуйте уважаемые форумчане!
Возникла следующая проблема:
Заменил ATMEGA32 на ATMEGA644РА-АU
Прошивал программатором usbasp, в настройках выставил ATMEGA644Р
Сначала стер кристал, потом прошил фюзы, потом залил прошивку
Всюду писало ОК
Блок прошился и засветился СЕ
Выключил питание, установил перемычку DE, включил питание
Подождал, СЕ как светился постоянно, так и светится, выключил питание, снял перемычку

Подсоеденил к компу, запустил менеджер, блок коннектится, но зависает на чтении конфигурации,
При чтении прошивки пишет некорректные данные
На аварийный запуск ВL пишет нет ответа

При запуске менеджера автоматом запускается запись лога с какими то данными

Подскажите где искать причину??
Пробовал это проделывать с релизами 4.4 и 4.6
Вложения
2017.01.30_00.34.08.csv.zip
(4.36 КБ) Скачиваний: 8
<<

STC

Аватара пользователя

Сообщения: 5899

Зарегистрирован: 30 апр 2013, 23:41

Откуда: Ukraine

Машина: AZLK 2140

Версия SECU: самодельная SECU-3


Благодарил (а): 722 раз.
Поблагодарили: 1167 раз.

Сообщение 30 янв 2017, 02:11

Re: Самостоятельная сборка

Похоже что версии менеджера и прошивки разные (не из одного релиза).
Author of the SECU-3™ project http://SECU-3.org. An open source engine control unit / Ignition control system, (C) 2007.
Клуб проекта в Facebook https://www.facebook.com/groups/secu3club
Клуб проекта ВКонтакте https://vk.com/secu3club (вступаем!)
<<

vitsvetmar

Аватара пользователя

Сообщения: 34

Зарегистрирован: 21 окт 2015, 18:30

Откуда: г. Луцк, Волынская обл., Украина

Машина: ВАЗ 2109 1996р.в.

Версия SECU: самодельная SECU-3


Благодарил (а): 0 раз.
Поблагодарили: 13 раз.

Сообщение 30 янв 2017, 02:37

Re: Самостоятельная сборка

Дико извиняюсь что разбудил STC.
Проблему токо что решил
как всегда попал на ровном месте, а именно:
когда ставил блюпуп. впаял диод и подтягиваючий резистор
для удобства замены атмеги блюпуп вместе с резистаром убрал
а диод оставил
только что диод закоротил, проблема ушла
Жаль убил на это 2,5 часа
<<

Leoton

Аватара пользователя

Сообщения: 58

Зарегистрирован: 16 дек 2016, 22:56

Машина: ВАЗ-2106 1,7л

Версия SECU: самодельная SECU-3T


Благодарил (а): 5 раз.
Поблагодарили: 5 раз.

Сообщение 10 мар 2017, 19:14

Re: Самостоятельная сборка

Здравствуйте, товарищи! Ну что за напасть опять! Собрал я блок, прошил, установил на машине все датчики, сегодня пробую завести - ни фига! Подключаю своё зажигание, а датчики подключены оставил, тырк - есть. Смотрю в менеджере, все датчики работают и показывают: и температуру, и ДАД, и обороты, и даже угол меняет, но это при работе на моем зажигании. Перекидываю на секу и даже не чихает, просто ноль! подключаю светодиод в разъем коммутатора на сигнал с блока, а он не мигает. Что это может быть такое? Куда копать?
<<

darxfame

Аватара пользователя

Сообщения: 835

Зарегистрирован: 10 июл 2015, 19:12

Откуда: Москва

Машина: ИЖ 2126 УМПО 1,7

Версия SECU: официальная SECU-3T


Благодарил (а): 116 раз.
Поблагодарили: 120 раз.

Сообщение 10 мар 2017, 19:52

Re: Самостоятельная сборка

Leoton писал(а):Здравствуйте, товарищи! Ну что за напасть опять! Собрал я блок, прошил, установил на машине все датчики, сегодня пробую завести - ни фига! Подключаю своё зажигание, а датчики подключены оставил, тырк - есть. Смотрю в менеджере, все датчики работают и показывают: и температуру, и ДАД, и обороты, и даже угол меняет, но это при работе на моем зажигании. Перекидываю на секу и даже не чихает, просто ноль! подключаю светодиод в разъем коммутатора на сигнал с блока, а он не мигает. Что это может быть такое? Куда копать?


Проверь есть ли питание у секу на запуске, я мучался долго
VETune - Тюнер таблиц VE - http://secu-3.org/forum/viewtopic.php?f=9&t=753
S3Emul - Secu3/MS Bridge(онлайн откатка VE) - http://secu-3.org/forum/viewtopic.php?f=9&t=1089
ИЖ 2126 Ода, УМПО 3317, Secu-3T M644, Моновпрыск C16NZ
<<

Leoton

Аватара пользователя

Сообщения: 58

Зарегистрирован: 16 дек 2016, 22:56

Машина: ВАЗ-2106 1,7л

Версия SECU: самодельная SECU-3T


Благодарил (а): 5 раз.
Поблагодарили: 5 раз.

Сообщение 10 мар 2017, 20:37

Re: Самостоятельная сборка

darxfame писал(а):
Leoton писал(а):Здравствуйте, товарищи! Ну что за напасть опять! Собрал я блок, прошил, установил на машине все датчики, сегодня пробую завести - ни фига! Подключаю своё зажигание, а датчики подключены оставил, тырк - есть. Смотрю в менеджере, все датчики работают и показывают: и температуру, и ДАД, и обороты, и даже угол меняет, но это при работе на моем зажигании. Перекидываю на секу и даже не чихает, просто ноль! подключаю светодиод в разъем коммутатора на сигнал с блока, а он не мигает. Что это может быть такое? Куда копать?


Проверь есть ли питание у секу на запуске, я мучался долго


В каком смысле "на запуске"? Питание есть, блок то всё обрабатывает, а вот искры нету.
<<

SantonG

Аватара пользователя

Сообщения: 27

Зарегистрирован: 05 ноя 2014, 16:56

Откуда: Оренбург

Машина: СеАЗ 11113 Ока

Версия SECU: официальная SECU-3T


Благодарил (а): 3 раз.
Поблагодарили: 8 раз.

Сообщение 10 мар 2017, 21:24

Re: Самостоятельная сборка

Leoton писал(а):
В каком смысле "на запуске"? Питание есть, блок то всё обрабатывает, а вот искры нету.


При прокрутке стартером, видимо
<<

Leoton

Аватара пользователя

Сообщения: 58

Зарегистрирован: 16 дек 2016, 22:56

Машина: ВАЗ-2106 1,7л

Версия SECU: самодельная SECU-3T


Благодарил (а): 5 раз.
Поблагодарили: 5 раз.

Сообщение 10 мар 2017, 21:48

Re: Самостоятельная сборка

SantonG писал(а):
Leoton писал(а):
В каком смысле "на запуске"? Питание есть, блок то всё обрабатывает, а вот искры нету.


При прокрутке стартером, видимо


Та нет, при прокрутке стартером обороты показывает, ДАД работает, значит питание не пропадает.
<<

alvikagal

Аватара пользователя

Сообщения: 2525

Зарегистрирован: 18 сен 2013, 01:58

Откуда: Украина, Павлоград

Машина: ВАЗ-21099 1,5л.

Версия SECU: самодельная SECU-3T


Благодарил (а): 314 раз.
Поблагодарили: 413 раз.

Сообщение 10 мар 2017, 21:59

Re: Самостоятельная сборка

Коммутатор и катушка те же, что и штатная система?
60-2/SECU/ДКЗ/бенз-газ/ДД/ДТВ/УДК/ШДГ/ВЗ
Отчёт - viewtopic.php?f=6&t=236
Бортовой компьютер 20*04 - viewtopic.php?p=19996#p19996
SD card logger - viewtopic.php?f=12&t=1029
Пред.След.

Вернуться в Аппаратное обеспечение

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 2

Powered by phpBB® Forum Software © phpBB Group.